Wednesday, February 13, 2008

Upgrading VS 2005 Packages to VS 2008

Once Visual Studio 2008 (aka Orcas) has been released, all extenders are focused on this new IDE. The last VS SDK version for Visual Studio 2005 (aka Whidbey) has been prepared, and all further VS SDK versions deal with VS 2008.

The top question still is "How to upgrade my package to be compatible with Orcas?"

James Lau prepared two great guides helping VS extenders to do that:

Keep in touch and happy extending!

1 comment:

VSX Insider said...

Also helpful post:
Use VS2008 to create a VSPackage that runs in VS2008 and VS2005 from Serge van den Oever [aka Macaw]